Read The Forum Rules: We have a clear set of rules to keep the forum running smoothly. Click here to review them.

Post Reply 
Forum has been moved to a new server
Author Message
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #26
RE: Forum has been moved to a new server
Can you try right now. I think I'm narrowing it down.

Roosh
http://www.rooshv.com
03-19-2020 02:27 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Roosh's post:
Handsome Creepy Eel
The Catalyst Offline
Pelican
****

Posts: 1,343
Joined: Sep 2016
Reputation: 6
Post: #27
RE: Forum has been moved to a new server
(03-19-2020 02:23 PM)Handsome Creepy Eel Wrote:  
(03-19-2020 02:23 PM)Roosh Wrote:  I made another change. Try now.

Yay! It's working now (in Brave).

UPDATE: Not completely. The reply page loaded, but upon trying to post, I was met with this:

Reminds me of a reply I got in one of my threads...

(08-20-2017 07:42 PM)Corollary Wrote:  I was going to create a thread for this, but I'll just post it here.

Anyone having trouble accessing the RVF site? It doesn't always load for me.

Edit: Never mind, my wi-fi wasn't connected.

Edit 2: Actually, it doesn't load when my computer is turned off. Weird.
03-19-2020 02:27 PM
Find all posts by this user Like Post Quote this message in a reply
Sooth Offline
Pelican
****
Gold Member

Posts: 1,268
Joined: Feb 2015
Reputation: 18
Post: #28
RE: Forum has been moved to a new server
When I hit quote on mobile the quoted post isn't loaded into the message box.
03-19-2020 02:30 PM
Find all posts by this user Like Post Quote this message in a reply
Nineteen84 Offline
Pelican
****
Gold Member

Posts: 1,661
Joined: Apr 2012
Reputation: 6
Post: #29
RE: Forum has been moved to a new server
Mines blank (its a 500 error).
in inc/config.php try the alternative to your current setting:
i.e. $config['database']['type'] = 'mysql';
or
$config['database']['type'] = 'mysqli'; (i on the end)
(This post was last modified: 03-19-2020 02:32 PM by Nineteen84.)
03-19-2020 02:31 PM
Find all posts by this user Like Post Quote this message in a reply
Handsome Creepy Eel Offline
Owl
******
Gold Member

Posts: 12,678
Joined: Apr 2011
Reputation: 169
Post: #30
RE: Forum has been moved to a new server
I'm back to error 500 now:

"This page isn’t workingwww.rooshvforum.com is currently unable to handle this request.
HTTP ERROR 500"

"Imagine" by HCE | Hitler reacts to Battle of Montreal | An alternative use for squid that has never crossed your mind before
03-19-2020 02:33 PM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #31
RE: Forum has been moved to a new server
Okay I made another change. Try once more.

Roosh
http://www.rooshv.com
03-19-2020 02:33 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Roosh's post:
Handsome Creepy Eel
The Catalyst Offline
Pelican
****

Posts: 1,343
Joined: Sep 2016
Reputation: 6
Post: #32
RE: Forum has been moved to a new server
(03-19-2020 02:33 PM)Roosh Wrote:  Okay I made another change. Try once more.

Works normally on my end now
03-19-2020 02:34 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes The Catalyst's post:
mack10
Nineteen84 Offline
Pelican
****
Gold Member

Posts: 1,661
Joined: Apr 2012
Reputation: 6
Post: #33
RE: Forum has been moved to a new server
test2
(03-19-2020 01:26 PM)Nineteen84 Wrote:  
(03-19-2020 01:16 PM)Handsome Creepy Eel Wrote:  When I click "Reply" (to an individual post), I get the following:

This page isn’t working
http://www.rooshvforum.com is currently unable to handle this request.
HTTP ERROR 500

This was happening yesterday for me. In the meantime you can click the multiquote button (green plus), use quick reply and click the 'quote these posts now' link.

(03-19-2020 02:33 PM)Roosh Wrote:  Okay I made another change. Try once more.

works great
(This post was last modified: 03-19-2020 02:36 PM by Nineteen84.)
03-19-2020 02:34 PM
Find all posts by this user Like Post Quote this message in a reply
Handsome Creepy Eel Offline
Owl
******
Gold Member

Posts: 12,678
Joined: Apr 2011
Reputation: 169
Post: #34
RE: Forum has been moved to a new server
(03-19-2020 02:27 PM)Roosh Wrote:  Can you try right now. I think I'm narrowing it down.

Now trying in Firefox. Reply page loaded normally, and... it worked with zero issues. In Firefox.

"Imagine" by HCE | Hitler reacts to Battle of Montreal | An alternative use for squid that has never crossed your mind before
(This post was last modified: 03-19-2020 02:35 PM by Handsome Creepy Eel.)
03-19-2020 02:35 PM
Find all posts by this user Like Post Quote this message in a reply
Handsome Creepy Eel Offline
Owl
******
Gold Member

Posts: 12,678
Joined: Apr 2011
Reputation: 169
Post: #35
RE: Forum has been moved to a new server
(03-19-2020 02:33 PM)Roosh Wrote:  Okay I made another change. Try once more.

Worked in Brave too now. Zero issues.

"Imagine" by HCE | Hitler reacts to Battle of Montreal | An alternative use for squid that has never crossed your mind before
03-19-2020 02:35 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Handsome Creepy Eel's post:
Nineteen84
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #36
RE: Forum has been moved to a new server
Banana

Roosh
http://www.rooshv.com
03-19-2020 02:35 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 4 users Like Roosh's post:
Handsome Creepy Eel, Nineteen84, RoastBeefCurtains4Me, Tactician
Spectrumwalker Offline
Kingfisher
***

Posts: 945
Joined: Dec 2013
Reputation: 57
Post: #37
RE: Forum has been moved to a new server
Works!

Dreams are like horses; they run wild on the earth. Catch one and ride it. Throw a leg over and ride it for all its worth.
Psalm 25:7
https://youtu.be/vHVoMCH10Wk
03-19-2020 02:36 PM
Find all posts by this user Like Post Quote this message in a reply
Tail Gunner Offline
Hummingbird
*****
Gold Member

Posts: 3,364
Joined: Jan 2012
Reputation: 55
Post: #38
RE: Forum has been moved to a new server
(03-19-2020 01:49 PM)Tail Gunner Wrote:  Roosh:

I can use the generic reply button, but I cannot reply to a specific post.

On Chrome, I get: "This page isn’t workingwww.rooshvforum.com is currently unable to handle this request."

On Firefox, I get a blank page.

I just replied to myself. If this message posts, then it works.
03-19-2020 03:36 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 2 users Like Tail Gunner's post:
Handsome Creepy Eel, Tactician
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #39
RE: Forum has been moved to a new server
The forum has gotten faster when it reads data (loads up a thread). Writing a new post to the table can be laggy for some threads, but it's rather acceptable.

Roosh
http://www.rooshv.com
03-19-2020 04:36 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 4 users Like Roosh's post:
Johnnyvee, Handsome Creepy Eel, Tail Gunner, Tactician
Sherman Offline
Ostrich
****

Posts: 1,897
Joined: Jul 2012
Reputation: 16
Post: #40
RE: Forum has been moved to a new server
When I post to the skeptics thread, I get an error:

MyBB has experienced an internal SQL error and cannot continue.

QL Error:
1406 - Data too long for column 'ipaddress' at row 1.

But i just posted this on my second computer and it worked. It wouldn't work on my other computer.

Rico... Sauve....
(This post was last modified: 03-19-2020 06:41 PM by Sherman.)
03-19-2020 06:41 PM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #41
RE: Forum has been moved to a new server
(03-19-2020 06:41 PM)Sherman Wrote:  When I post to the skeptics thread, I get an error:

MyBB has experienced an internal SQL error and cannot continue.

QL Error:
1406 - Data too long for column 'ipaddress' at row 1.

But i just posted this on my second computer and it worked. It wouldn't work on my other computer.

Clear your cache and cookies.

Roosh
http://www.rooshv.com
03-19-2020 06:50 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Roosh's post:
Sherman
Latan Offline
Pelican
****

Posts: 1,130
Joined: Jul 2014
Reputation: 10
Post: #42
RE: Forum has been moved to a new server
delete
(This post was last modified: 03-19-2020 07:46 PM by Latan.)
03-19-2020 07:34 PM
Find all posts by this user Like Post Quote this message in a reply
Latan Offline
Pelican
****

Posts: 1,130
Joined: Jul 2014
Reputation: 10
Post: #43
RE: Forum has been moved to a new server
(03-19-2020 06:50 PM)Roosh Wrote:  
(03-19-2020 06:41 PM)Sherman Wrote:  When I post to the skeptics thread, I get an error:

MyBB has experienced an internal SQL error and cannot continue.

QL Error:
1406 - Data too long for column 'ipaddress' at row 1.

But i just posted this on my second computer and it worked. It wouldn't work on my other computer.

Clear your cache and cookies.

I had the same issue.
Clearing cache and cookies didn't solve it.

I used a VPN, to change my IP, and now it works (still doesn't work when VPN is turned off).
Maybe some IP addresses create issues?
(This post was last modified: 03-19-2020 07:36 PM by Latan.)
03-19-2020 07:35 PM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #44
RE: Forum has been moved to a new server
(03-19-2020 07:35 PM)Latan Wrote:  
(03-19-2020 06:50 PM)Roosh Wrote:  
(03-19-2020 06:41 PM)Sherman Wrote:  When I post to the skeptics thread, I get an error:

MyBB has experienced an internal SQL error and cannot continue.

QL Error:
1406 - Data too long for column 'ipaddress' at row 1.

But i just posted this on my second computer and it worked. It wouldn't work on my other computer.

Clear your cache and cookies.

I had the same issue.
Clearing cache and cookies didn't solve it.

I used a VPN, to change my IP, and now it works (still doesn't work when VPN is turned off).
Maybe some IP addresses create issues?

Are you getting an error now when you reply to this thread?

Roosh
http://www.rooshv.com
03-19-2020 07:37 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Latan Offline
Pelican
****

Posts: 1,130
Joined: Jul 2014
Reputation: 10
Post: #45
RE: Forum has been moved to a new server
(03-19-2020 07:37 PM)Roosh Wrote:  Are you getting an error now when you reply to this thread?

Yes, can't reply without VPN.
Just tried.

Quote:SQL Error:
1406 - Data too long for column 'ipaddress' at row 1

Problem comes from the detected IP address :
My IP is detected as "2a01:cb00:85ea:..." (without VPN), which the forum doesn't recognize as a valid address.
Same issue with Mozilla and Chrome.
(This post was last modified: 03-19-2020 07:48 PM by Latan.)
03-19-2020 07:38 PM
Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Latan's post:
Tactician
Lovinglife Offline
Robin
*

Posts: 211
Joined: Mar 2019
Reputation: 1
Post: #46
RE: Forum has been moved to a new server
Alot faster cause I'm not connecting to a US server anymore. WD on changing to a cloudflare server! They have servers all over the globe so now I'm connecting to one locally.
(This post was last modified: 03-19-2020 07:43 PM by Lovinglife.)
03-19-2020 07:42 PM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #47
RE: Forum has been moved to a new server
Latan: can you try now?

Roosh
http://www.rooshv.com
03-19-2020 07:46 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Latan Offline
Pelican
****

Posts: 1,130
Joined: Jul 2014
Reputation: 10
Post: #48
RE: Forum has been moved to a new server
(03-19-2020 07:46 PM)Roosh Wrote:  Latan: can you try now?

Still doesn't work without VPN.
I can edit an older post without VPN, but not create a reply.
03-19-2020 07:49 PM
Find all posts by this user Like Post Quote this message in a reply
Roosh Offline
Eagle
*******

Posts: 19,884
Joined: Aug 2008
Reputation: 420
Post: #49
RE: Forum has been moved to a new server
It could be an IPv6 issue.

Use a VPN for now and let me see who else is having this problem to learn more about it. Update me in 2 or 3 days.

Roosh
http://www.rooshv.com
03-19-2020 07:58 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[-] The following 1 user Likes Roosh's post:
Latan
Sherman Offline
Ostrich
****

Posts: 1,897
Joined: Jul 2012
Reputation: 16
Post: #50
RE: Forum has been moved to a new server
Latan - ya I cleared the browser history and cookies and still doesn't work. But it works on my second computer which uses the same Internet provider.

Rico... Sauve....
(This post was last modified: 03-19-2020 08:15 PM by Sherman.)
03-19-2020 08:00 PM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RooshV.com | Return to Top | Return to Content | Mobile Version | RSS Syndication